Support

Home / Support

Here are some options for quick support. If you don’t find what you need here, please send us e-mail with your questions, comments, or suggestions.


 

Focus and ServicePoint Compatibility News

ServicePoint and CounterPoint SQL compatibility
ServicePoint for CP SQL is now compatible with CounterPoint release 8.5.4. Compatibility with 8.5.4 begins with ServicePoint 9.3, build 243.  Compatibility with 8.5.3 begins with ServicePoint 9.3, build 239.  Compatibility with 8.5.2 begins with ServicePoint 9.3, build 230.  Compatibility with 8.5.1 begins with ServicePoint 9.3, build 213.  Compatibility with 8.5.0 begins with ServicePoint 9.3, build 200.  Compatibility with 8.4.6 begins with ServicePoint 9.3, build 141.  Compatibility with 8.4.5 begins with ServicePoint 9.3, build 131.  Compatibility with 8.4.4 begins with ServicePoint 9.3, build 122.  Compatibility with 8.4.3 begins with ServicePoint 9.3, build 117.  Compatibility with 8.4.2 begins with ServicePoint 9.3, build 110.  Compatibility with 8.3.9 begins with ServicePoint 9.3, build 59. The latest update is always available on our downloads page. For existing 9.3.x ServicePoint installations, downloading the latest ServicePoint service pack will be sufficient. For new installs, download the full ServicePoint demo package.

ServicePoint and Passport PBS compatibility
ServicePoint is compatible with Passport Business Systems version 12.04. Compatibility with 12.04 begins with ServicePoint 9.3, build 214. Compatibility with 12.02 begins with ServicePoint 9.3, build 146. ServicePoint will work with PBS using the Passport SQL option.

ServicePoint and Great Plains compatibility
ServicePoint for Great Plains Dynamics is compatible with GP versions 7.5 though 2016. Prior to version 9.3, build 228, ServicePoint was compatible only up through Dynamics 2013.  For guaranteed compatibility, download the full ServicePoint demo package, followed by the latest service pack.

Focus and CounterPoint V7 compatibility
Focus version 8.5 runs with every version of CounterPoint to-date, up through version 7.5.20. Focus version 8.3 and 8.4 have been certified to be compatible with Counterpoint, up through version 7.5.15. Please note: Focus 8.3 for CP7 running under Windows will need a patch file installed to maintain compatibility with CP 7.5.10 -15. The UNIX/Linux version of Focus 8.3 will need a patch to run correctly with CP 7.5.11 – 15. These files can be downloaded from this page.

Focus and Passport PBS compatibility
Focus is compatible with Passport Business Systems, up through PBS version 12. Please contact us to obtain a version of Focus to be used with your version of Passport.


Click here to find the most current Service Pack for ServicePoint
Click here to find the most current Service Pack for Focus
Click here to review the RTM / FOCUS FAQ sheet.

Send e-mail to support